help-octave
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Configure problems with octave4.2.1 on redhat7


From: José Abílio Matos
Subject: Re: Configure problems with octave4.2.1 on redhat7
Date: Wed, 25 Nov 2020 23:03:22 +0000

On Wednesday, November 25, 2020 3:02:24 PM WET Markus Mtzel wrote:

> gcc version 4.9.4 (GCC)

> ans = 0

>

> That is slightly newer (but not by much) than yours.


Depending on the code this could make a big difference because IIRC gcc 4.9 was the first release to more or less fully support C++11.


I could be wrong of course. :-)

--

Jos Matos


reply via email to

[Prev in Thread] Current Thread [Next in Thread]