help-octave
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem while installing the communications package.


From: Marco Atzeri
Subject: Re: Problem while installing the communications package.
Date: Mon, 8 Oct 2018 22:17:12 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

Am 08.10.2018 um 21:49 schrieb CactusLord:
So today I installed my new linux distro, and with that all the programs I
need to do uni work. So I installed octave with the (I guess most updated
version) and installed the control and signal packages without any major
issues. But when I tried to install the communications package (which is
absolutely vital for my projects) I got this in the console:

pkg: error running `make' for the communications package.
error: called from
     configure_make at line 99 column 9
     install at line 184 column 7
     pkg at line 437 column 9

Is it a problem of the current octave build? Should i go back to an earlier
version to fix this? If so how do I do it? I'm new to linux and still
learning a lot.

Thanks in advance


https://savannah.gnu.org/bugs/?46521https://savannah.gnu.org/support/download.php?file_id=44095


---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren gepr├╝ft.
https://www.avast.com/antivirus




reply via email to

[Prev in Thread] Current Thread [Next in Thread]