[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

mkoctfile lost

From: mavram
Subject: mkoctfile lost
Date: Mon, 20 Sep 2004 13:09:46 +0300
User-agent: Mutt/

I was trying to learn to use octfiles, but when I issued the command
mkoctfile, I got the answer "no such file or directory".
A little surprized I tried to find it on my system with locate, the in
the debian repository with wajig whichpackage, only to get a negative
In the end, suspecting that I mistyped the name, I downloaded the
tarball of octave-2.1-57, looked at its contents with tar ztf and, sure
enough mkoctfile's precursor was there.
I proceeded to build the program. Configure asked first for
readline4-dev, but after that, the configuration --enable-shared
--enable-dl went smoothly. After a couple of more happy grinding at the
make stage, there was the output with mkoctfile included.
Question: Is it now possible to check where this file is normally
installed with make -n install (if possible I would like to preserve my
old octave installation) and just move it there and give it manually the
right permissions and create links.
Question: It was clear now that my system contains all what is necessary
to build mkoctfile. I tried therefore wajig reinstall octave2.1. But I
ended without mkoctfile again. Does this file belong to some other
package ? And if so, which ?
Thanks, Avraham

Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]