[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Redhat RPMs

From: Quentin Spencer
Subject: Re: Redhat RPMs
Date: Sun, 13 Jun 2004 21:43:14 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Gregory Butler wrote:

I recently installed RH Fedora, and tried to install Octave as well. It was a bit of a challenge to find the RPMs since I installed the stripped down version from a cd rather than all the packages. When I tried to install Octave I got the following message:
address@hidden dowloads]# rpm -i
warning: octave-2.1.50-9.src.rpm: V3 DSA signature:
NOKEY, key ID 4f2a6fd2
error: cannot create %sourcedir
address@hidden dowloads]#

Has anyone had a similar problem?


You are trying to install the source RPM. I'm not sure why you got that error if you are logged in as root, but if you install the binary RPM (octave-2.1.50-9.rpm) it should work for you.


Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]