[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Reg., Installation query

From: Mark Galassi
Subject: Re: Reg., Installation query
Date: Mon, 02 Jan 2023 08:55:47 -0700
User-agent: Notmuch/0.35 ( Emacs/27.1 (x86_64-pc-linux-gnu)

Dear Chella,

When asking for help with a problem you need to give more information about 
what you did.

Your email does not say how you tried to install gsl.  Did you try to install 
from source?  From a binary package?  What version of CentOS? (7, 8, 9?) What 
version of gsl?  And what command did you type to do the installation.

Note that CentOS comes with gsl in the "EPEL" repositories (although CentOS7 
ships with an oldish one), so you do something like:

sudo yum update
sudo yum install epel-release
sudo yum install gsl gsl-devel

If I could make a guess from your mention of a "lib-apt" package, I would say 
that your approach to installing might have been that you mistakenly tried to 
put a debian/ubuntu package onto a CentOS system, which will not work.

But that's just guesswork: I would really need the answer to the questions 
above.  Feel free to send me the information I asked for (privately so we don't 
burden the list with details).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]