[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

error: unknown filesystem [March 2021]

From: Masaru Suzuqi
Subject: error: unknown filesystem [March 2021]
Date: Wed, 10 Mar 2021 09:42:38 +0000

Hello. I use a librebooted device and a signed kernel with the user password to 
boot full disk encrypted Trisquel system.
Please look at the error message that I got when I tried to boot several days 

grub> cryptomount -a
attempting to decrypt master key...
Enter Passphrase for usb0,msdos1 (fyd01234-******-******...):
Slot 0 opened
grub> set root='lvm/******-******'
grub> linux /vmlinuz
error: unknown filesystem.
grub> linux /boot/vmlinuz-5.6.**-generic
error: unknown filesystem.
grub> linux /boot/vmlinuz-5.10.**-gnu
error: unknown filesystem.

The day before I got this, probably I did not updated the Trisquel system. I 
did not modified grub.cfg either.
The file system is probably ext4. Of course I did not change the file system 
I had not got this error ever. I have another librebooted device (no 
signatures) and tried to boot with the HDD, GRUB returned the same error 
Please excuse my poor English.
I hope that someone could guess how to fix this error. Quick search for the 
Internet did not see useful information, including here archive.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]