[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Boot from 4TB USB jhard drive

From: Emilio Lazo Zaia
Subject: Re: Boot from 4TB USB jhard drive
Date: Sun, 20 Mar 2016 19:43:18 -0430
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101 Icedove/44.0

Also with the patch it shows no partition information; only disk size and sector size (4096B). Internal hard drive is GPT and its partitions are shown.

On 20/03/16 13:43, Andrei Borzenkov wrote:
20.03.2016 18:20, Emilio Lazo Zaia пишет:
On 20/03/16 04:48, Andrei Borzenkov wrote:
20.03.2016 11:54, Andrei Borzenkov пишет:
So we additionally have regression against 2.00 :(

Please test attached patch; it is the only real change in biosdisk
driver comparing with 2.00.

Forget it. grub-mkrescue does not include partition driver in this
cases. So please load it before testing.

insmod part_gpt
ls -l

Also with gpt driver partitions are not detected... I ran grub-install
from grub-2.02~beta3 into that 4TB drive. Now it freezes after "GRUB";
no prompt.
Did you tried with patch?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]