[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Must Reset to Load GRUB 2

From: CenturyLink Customer
Subject: Must Reset to Load GRUB 2
Date: Sun, 26 Apr 2015 00:13:52 -0400 (EDT)

I am a Linux newbie and below is the parts list for my new Linux Mint 17.1 Cinnamon 64-bit machine. When I first power on the machine or restart it the BIOS setup screen flashes by and then nothing happens--the screen is black and blank. However, if I push the reset switch then setup flashes by and then GRUB loads and prompts me to choose between Linux Mint 3.16.0-33-generic, Linux Mint 3.16.0-33-generic -- recovery mode, previous Linux (i.e. 3.13.0-37-generic), or system setup.

The GRUB 2 version that loads now is version 2.02~beta2-9ubuntu1. I don't recall choosing a beta version of GRUB 2 during install. Do you you think the Linux loading problem would disappear if I use an older, more stable version of GRUB 2 or is there some other problem here? I would just go ahead and roll back the GRUB version and see what happens except as I said I am a newbie and I'm not sure how to do that and not sure it would help.

Current system hardware configuration:
CPU: AMD A10-7800 3.5GHz Quad-Core Processor
Motherboard: Gigabyte GA-F2A88XM-D3H Micro ATX FM2+ Motherboard
BIOS ver.: 3.0.00
Memory: G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3-1866 Memory
Storage: Kingston SSDNow V300 Series 120GB 2.5" Solid State Drive
Storage: Western Digital BLACK SERIES 1TB 3.5" 7200RPM Internal Hard Drive
Case: Fractal Design Define Mini MicroATX Mini Tower Case
Power Supply: SeaSonic X Series 400W
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer

In my BIOS setup, csm is not available because I have selected "Other OS" under "Windows 8 Features". Fast boot is disabled and secure boot is set to "Not active". Under "Boot Mode Select", I had "UEFI and Legacy" selected. I tried both of the other two options--"Legacy Only" and "UEFI Only". It made no difference, I still needed to reset to get to GRUB. My motherboard's BIOS features are listed here (PDF) starting on page 45.

Here is the sudo parted output:

[CODE]Model: ATA KINGSTON SV300S3 (scsi)
Disk /dev/sda: 120GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt

Number  Start   End    Size   File system  Name  Flags
 1      1049kB  538MB  537MB  fat32              boot
 2      538MB   794MB  256MB  ext2
 3      794MB   120GB  119GB

Model: ATA WDC WD1003FZEX-0 (scsi)
Disk /dev/sdb: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos

Number  Start  End  Size  Type  File system  Flags

Error: /dev/mapper/mint--vg-swap_1: unrecognised disk label              

Model: Linux device-mapper (linear) (dm)
Disk /dev/mapper/mint--vg-root: 103GB
Sector size (logical/physical): 512B/512B
Partition Table: loop

Number  Start  End    Size   File system  Flags
 1      0.00B  103GB  103GB  ext4

Error: /dev/mapper/sda3_crypt: unrecognised disk label [/CODE]

When I run: 'ls /sys/firmware' I get:

[CODE]acpi  efi  memmap[/CODE]

Here's the 'sudo efibootmgr -v' output:

[CODE]BootCurrent: 0000
Timeout: 1 seconds
BootOrder: 0000,000B,000C,000A
Boot0000* ubuntu    HD(1,800,100000,ebe608f4-57d4-48a6-be88-8341cf460b4a)File(\EFI\ubuntu\shimx64.efi)
Boot000A  ubuntu    HD(1,800,100000,ebe608f4-57d4-48a6-be88-8341cf460b4a)File(\EFI\Ubuntu\grubx64.efi)
Boot000B* Hard Drive     BIOS(2,0,00)AMGOAMNO........o.K.I.N.G.S.T.O.N. .S.V.3.0.0.S.3.7.A.1.2.0.G....................A...........................>..Gd-.;.A..MQ..L. . . . ......AMBOAMNO........o.W.D.C. .W.D.>..Gd-.;.A..MQ..L. . . . .W. .-.D.C.W.3.C.7.F.V.U.A.E.P.U......AMBO
Boot000C* CD/DVD Drive     BIOS(3,0,00)AMGOAMNO........o.A.S.U.S. . . . .D.R.W.-.2.4.B.1.S.T. . . .i....................A...........................>..Gd-.;.A..MQ..L.B.E.0.D.L.C. . . . . . . . ......AMBO[/CODE]

Thanks for your consideration.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]