[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SOLVED] Re: Destroyed Entries at /dev/sda - boot not possible anymore

From: Stefan Lamby
Subject: [SOLVED] Re: Destroyed Entries at /dev/sda - boot not possible anymore
Date: Wed, 1 Apr 2015 10:59:43 +0200 (CEST)

> address@hidden hat am 1. April 2015 um 09:49 geschrieben:
> On Wednesday, April 01, 2015 03:04 PM, Andrei Borzenkov wrote:
> > On Tue, Mar 31, 2015 at 7:00 PM, Stefan Lamby <address@hidden> wrote:
> >>
> >> You made it, thank you so much! I was able to boot into my original
> >> installation.
> >>
> >> Would you please guide me and help me with persisting it? When I reboot the
> >> machine I have to enter it all again at the grub cli.
> >> How could that be archived?
> >
> > Normally grub-install (no parameters) should do it, but you may ask on
> > Ubuntu lists/forums if there are some specific steps. I do not have
> > experience with it.
> Try add an entry to /etc/grub.d/ and run sudo update-grub. Maybe check
> /boot/grub/grub.cfg too, just to be sure it's added.

All fine now I doublechecked the config, which was still ok and after it
a simple grub-install worked like a charme.

Thank you all very much, especially to Andrej, who guided me like a friend.
You are all great persons.

Thank you so much.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]