[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to boot after moving partition

From: Andrey Borzenkov
Subject: Re: Unable to boot after moving partition
Date: Thu, 17 Oct 2013 22:02:26 +0400

В Thu, 17 Oct 2013 13:46:12 -0400
Chris Jones <address@hidden> пишет:

> I had to move a partion using gparted to make room for something else
> and I am no longer able to boot that system.
> I get the following error messages:
> | error no such device c07cc7e9-1c06-47fe-99b6-16c5145fbc4f
> | error HD1 cannot get C/H/S values

Is it really HD1 (upper case)? GRUB names hard disks hdX (lower case).
How many hard disks do you have?

> | error you need to load the kernel first
> Checked the uuid on line 1.. and that's in sync with grub.cfg.
> So it looks like line 2 is telling me that grub is still pointing to the
> old location..?
> Tried to run grub-install, hoping this would refresh grub's pointers but
> still getting the same error.
> Please advise.
> CJ

reply via email to

[Prev in Thread] Current Thread [Next in Thread]