[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

issue with multiple OS installations and dual booting workstation

From: Wang, Lawrence S CIV (US)
Subject: issue with multiple OS installations and dual booting workstation
Date: Wed, 20 Jun 2012 17:48:32 +0000

To Whom It May Provide Help:


I got some disaster with my workstation in office yesterday -

as installed newer version of Linux Fedora OS on a secondary SATA drive of

my workstation while the primary SATA drive was disconnected (in order not

to confuse which one was actually formatted/written as these two have

identical size).  After that 'successful installation' (as indicated in the

end) finished, it won't boot.

And I tried to reconnect the primary drive, it at least booted once **

after I switch the drive booting order from secondary to original primary drive

(thru hitting 'del' key), but later it failed with error "no root device found",

"Boot has failed, sleeping forever". 


** once maybe due to last time shutdown with 'hibernate' option to restore

to whatever program executions at that point without restarting over all the

same procedures when next time to boot it


And if switching the drive booting order from original primary drive to

secondary drive which has newly installed Fedora OS, it went thru 'GNU GRUB'

Booting page, then "Booting ' Fedora Linux, with Linux 3.1.0 ..." hang up

there forever without error message


-- also, tried to disconnect the original primary drive but only disconnect

secondary drive with newly installed Fedora OS, it ended up with 'Sync Out

of Range" without doing anything, but hit 'cntl alt del" keys it went to the

same GNU GRUB Booting page hanging up as before


It looks like that there may be headaches with Master Boot Record (MBR)

being somehow messed up as sometimes it showing issues with MBR during

access to one or both of the hard drives

-- so these diagnoses reveal possible MBR problems as installing new Fedora

OS on secondary disk (and possible cause with the primary drive

disconnected) after portioning it with "GParted' software tool


Any idea(s) to fix them up? Specifically, to resolve ‘no root device found’ when hard drive(s) is(are) physically connected with installed OS(s).


Thanks in advance for your any help to resolve this issue.


P.S.: Since few weeks ago, everyday first time to power on my workstation I

needed to hit 'del' key switching to 'BIOS SETUP UTILIY' to correct the timing setting

then it could boot to Linux OS.


Q: what is the key to frozen the screen so I may catch the text error

message(s) in time before/without scrolling the screen over to next page?


Best Regards.


Larry Wang

SVAD, Building 21244


Survivability, Vulnerability Assessment Directorate Electromagnetic

Survivability Division

White Sands Missile Range, NM 88002


e-mail: address@hidden <mailto:address@hidden>


TEL: (575) 678-2075

FAX: (575) 678-2480


Attachment: smime.p7s
Description: S/MIME cryptographic signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]