[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Debian squeeze boot problem

From: Dieter Faulbaum
Subject: Debian squeeze boot problem
Date: Wed, 02 Mar 2011 18:02:13 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (gnu/linux)

Dear Grub-Helper,

hopefully I get a tip from here:

this was the text I wrote to the Debian-boot mailing list. After some
discussion on that list this bug seems only grub2 related so I will try
it here:

> I tried to install a squeeze "standard" system with a netinst
> squeeze-di-rc2-i386 on a HP Proliant DL 380 G3. But I stranded:
> In the installing process all seems fine (installed grub into the MBR),
> /boot on a (primary) partition and the rest of the ("standard") system
> (/ too) under lvm on ext3 formatted partitions.
> But when I reboot the system, it shows nothing from grub (no
> "GRUB loading", no "Welcome to GRUB!") and reboots "warm" into the BIOS
> (again and again).
> I tried a grub-install and update-grub from the rescue part of the
> installer CD but this doesn't help either.
> I did the "same" with a lenny system (grub2 into MBR) and it starts up
> the lenny ("standard") system very well.
> After upgrading this lenny to squeeze I have the same behaviour:
> "booting" again and again.
> Anyone an idea what can be wrong? Any idea how to "debug" this?

The full thread can be found here:

In the meantime I did the same on a HP Proliant DL 380 G5 and this works
without any problem.
And I installed the squeeze system with lilo (on the G3 computer) and
this works too without a problem.

Dieter Faulbaum

Helmholtz-Zentrum Berlin für
Materialien und Energie GmbH

reply via email to

[Prev in Thread] Current Thread [Next in Thread]