[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with Windows7 64bits + Archlinux 64 bits

From: Vincent Torri
Subject: problem with Windows7 64bits + Archlinux 64 bits
Date: Mon, 24 Jan 2011 16:46:21 +0100


I have a computer with one HD. I installed Windows 7 (My computer is an HP Z600 Workstation, the Windows 7 seems to be an HP specific one). Then I installed Arch Linux. cfdisk shows this:

    Name        Flags      Part Type  FS Type          [Label]        Size (MB)
                                      Unusable                             1.05*
    sda1        Boot        Primary   HPFS/NTFS                         2146.44*
    sda2                    Primary   ntfs             [OS]            82220.77*
    sda3                    Primary   ext3             [/]             40961.90*
    sda5                    Logical   swap                              8192.38*
    sda6                    Logical   ext3             [/boot]           296.12*
    sda7                    Logical   ext3             [/home]         26220.64*

Note that strange unusable first part (because HP does strange things during Windows 7 installation ??). I edited the grub menu.lst file. The only thing i modified is uncommenting the Windows part. Here is what I have:

# (2) Windows 7
title Windows 7
rootnoverify (hd0,0)
chainloader +1

When I reboot my computer and select the Windows 7 item, I get the mesage:

grub file system type unknown
partition type 07

If I use in menu.lst (hd0,1) instead of (hd0,0), same problem, same error message.

I tried to look at the same problem with google, without any success.

Does someone know what the problem is, and if there is a solution ?

I can provide more details if needed

thank you

Vincent Torri

reply via email to

[Prev in Thread] Current Thread [Next in Thread]