[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GRUB and nothing more.

From: Daniel Mierswa
Subject: GRUB and nothing more.
Date: Sat, 22 Nov 2008 18:08:52 +0100
User-agent: Thunderbird (X11/20081026)

Heya list,
i'm using GRUB ever since and been very pleased with its easy configuration and installation procedures but something has been troubling me lately. On my laptop, booting with GRUB (Legacy and 2) installed on an USB stick just prints GRUB and nothing more. Syslinux however works smoothly, that's what i'm currently using to boot. I'm pretty sure that my BIOS is malfunctioning but there's no newer BIOS version avaiable (I recently updated to the last available). I have to install GRUB into my first active partition in order to let the BIOS boot it. If I install GRUB into the MBR the BIOS I see the USB stick I/O LED blinking but it skips right through to loading from HDD. I tried GRUB (2 and Legacy) compiled from a multilib x86_64 and a x86 system. I tried setting it up via grub-install and manually invoking root and setup and also with various invocations of root combined with install (say, optional d, optional address and what not), everytime preceeded by dd if=/dev/zero of=/drive/to count=50000 and fdisk in order to get a clean stick. All those resulted in the same "GRUB" message with a blinking cursor. I was looking around for help and information on how to debug that message without any luck. Any help is appreciated. Thank you.

Mierswa, Daniel

If you still don't like it, that's ok: that's why I'm boss. I simply know 
better than you do.
              --- Linus Torvalds, comp.os.linux.advocacy, 1996/07/22

reply via email to

[Prev in Thread] Current Thread [Next in Thread]