[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUnet cadet

From: t3sserakt
Subject: Re: GNUnet cadet
Date: Mon, 21 Nov 2022 16:55:35 +0000

On 21.11.22 17:04, Rowan De jong wrote:

Thanks for responding. We tried the solutions you offered, but it still doesn't work. I replied to the solutions below.

The mail thread is quite long already. I try to strip it done a bit by consolidating the questions and answers.

With the solution offered you mean you have given your (Rowans) peerinfo (which you got with gnunet-peerinfo -sg) to Mart, who imported it (with gnunet-peerinfo -p) and vice versa?

I put our question in the developer mailing list not knowing it was for the developers. So I will move the conversation here. We are sorry for any inconveniences.

This is not a big issue, because the _noise_ on the mailing list is quite low.

If we use the gnunet-cadet -P. My pc displays 8 different peers including my own. On one of the peers (Y924NSH........) it says tunnel: Y, paths: 1. The other ones say tunnel: N, paths: 0. On Mart's pc it lists 8 peers including his own. The top one (same as Rowan's) says tunnel: N, paths: 1. The other ones say  tunnel: N, paths: 0. We thought maybe the problem lays there. But we have no idea how to change/fix it.

Can you see each other peer in the list (given by gnunet-cadet -P), after importing the peerinfo of each other?

Are the systems you are trying to connect in the same LAN or each at your home behind a NAT? If natted, did you open the GNUnet port (2086) in your router?

Can you please give me the output of

gnunet-arm -I

Did you have a look into the log file, if there are any error messages?

- t3sserakt

Attachment: OpenPGP_0x524982A0100F7490.asc
Description: OpenPGP public key

Attachment: OpenPGP_signature
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]