[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The `^L' appeared in built-in help.

From: Hongyi Zhao
Subject: Re: The `^L' appeared in built-in help.
Date: Wed, 7 Jul 2021 09:40:38 +0800

On Wed, Jul 7, 2021 at 12:15 AM Emanuel Berg via Users list for the
GNU Emacs text editor <> wrote:
> Hongyi Zhao wrote:
> > I find the clues: if I run `emacs -Q'
> The first thing one should do but never does. It is like the
> advice the referee say to prize fighters before a bout,
> "protect yourself at all times" :D
> > the results will be the same as yours. If I run `emacs', the
> > problem reported here will happen. So the problem is
> > triggered by some configurations in my `~/.emacs.d/init.el'.
> > But I still can't find out the specific configuration which
> > caused the problem.
> Do binary search :)

The init file is a pure ASCII file, so why do you suggest this trick here?

> And use your intuition at the same time!
> Even it it doesn't work you still get experience points to
> level up later on...
> And the more bugs, the faster you'll get there.
> Hm...
> --
> underground experts united

Assoc. Prof. Hongyi Zhao <>
Theory and Simulation of Materials
Hebei Vocational University of Technology and Engineering
NO. 552 North Gangtie Road, Xingtai, China

reply via email to

[Prev in Thread] Current Thread [Next in Thread]