[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The `^L' appeared in built-in help.

From: Emanuel Berg
Subject: Re: The `^L' appeared in built-in help.
Date: Tue, 06 Jul 2021 18:12:08 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Hongyi Zhao wrote:

> I find the clues: if I run `emacs -Q'

The first thing one should do but never does. It is like the
advice the referee say to prize fighters before a bout,
"protect yourself at all times" :D

> the results will be the same as yours. If I run `emacs', the
> problem reported here will happen. So the problem is
> triggered by some configurations in my `~/.emacs.d/init.el'.
> But I still can't find out the specific configuration which
> caused the problem.

Do binary search :)

And use your intuition at the same time!

Even it it doesn't work you still get experience points to
level up later on...

And the more bugs, the faster you'll get there.


underground experts united

reply via email to

[Prev in Thread] Current Thread [Next in Thread]