[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems building emacs with libgpm & gnutls on an old Debian system

From: Eric S Fraga
Subject: Re: problems building emacs with libgpm & gnutls on an old Debian system (Jessie)
Date: Mon, 10 Aug 2020 15:10:28 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

On Monday, 10 Aug 2020 at 15:01, Robert Pluim wrote:
> Glad it worked. Which millenium was this sytem from again? ;-)

Software 6 years old and hardware 10 years old which in computing means
16th century? ;-)

But, more seriously, it's depressing that I keep going back to some of
my old systems in preference to "newer supposedly more advanced"
systems.  In this case, it's a wee OpenPandora palmtop which still works
better than an 8 year later iteration from another company.

The same applies to one of my phones: my Nokia N900 (2008 vintage) still
runs metaphoric rings around any Android phone including my S20+, brand
new this year. But I haven't tried getting Emacs running on the
N900... :-)

> Emacs uses gnulib for this kind of stuff, and since itʼs all low-level
> system calls, there are no configure level switches for turning it
> off. Itʼs not like itʼs TLS support or an image library, which are optional.

Understood.  Sounds reasonable.  At least I know what I have to do now.

Thanks again for all your help (and your patience!),

Eric S Fraga via Emacs 28.0.50 & org 9.3.7 on Debian bullseye/sid

reply via email to

[Prev in Thread] Current Thread [Next in Thread]