[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp prompt (?) issue

From: Emanuel Berg
Subject: Re: Tramp prompt (?) issue
Date: Sat, 01 Aug 2020 12:02:07 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

>> This is not a prompt Tramp will recognize (unless
>> you modify `tramp-shell-prompt-pattern').
>> So I recommend you try to fix the response of your
>> remote shell, somehow. As a first step, you might
>> remove all remote zsh init files temporarily.
> OK, done.
> I actually removed every file with 'rm -rf *'.

Heh, actually you have to do 'rm -rf .*' to get rid
of the config files and directories...

But I think it worked!

Now I get, with [1]

  $ mic-debug
  Password: ***
  Last login: Sat Aug  1 11:53:20 2020 from c-fd84225c.021-
  Oracle Corporation      SunOS 5.10      Generic Patch   January 2005
  polhem> ls -a
  .   ..
  polhem> exit
  Connection to closed.

Let's try with tramp:

  (find-file "/")

nope, still doesn't work [2] :(

[1] (lines 7-21)


underground experts united

reply via email to

[Prev in Thread] Current Thread [Next in Thread]