help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp shows no user/host completions (solved while writing)


From: Tassilo Horn
Subject: Re: Tramp shows no user/host completions (solved while writing)
Date: Fri, 25 Oct 2019 07:00:48 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Tassilo Horn <address@hidden> writes:

Hi Michael,

>> I cannot reproduce the problem. With a recent Emacs 27.0.50, I run
>>
>> - emacs -Q --eval "(setq completion-styles '(partial-completion emacs22)
>> completion-category-overrides nil)"
>
> I'm not on my computer, but could you check with '(partial-completion
> substring initials)? I think that was my original setting.

Now I've had the time to test.  With

  emacs -Q --eval "(setq completion-styles '(partial-completion substring 
initials flex) completion-category-overrides nil)"

I also don't get user/hostname completion.  So my statement must be
corrected to "you must use the basic or emacs22 (or possibly emacs21)
completion style" (which are essentially the basic styles of these
respective emacs versions).

Cheers,
Tassilo



reply via email to

[Prev in Thread] Current Thread [Next in Thread]