help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error opening an APK file


From: Eli Zaretskii
Subject: Re: Error opening an APK file
Date: Fri, 20 Sep 2019 17:35:05 +0300

> From: Stefan Monnier <address@hidden>
> Date: Fri, 20 Sep 2019 08:40:42 -0400
> 
> >     Stefan> -arc\\|zip\\|lzh\\|lha\\|zoo\\|[jew]ar\\|xpi\\|rar\\|7z\\|\
> >     Stefan> -ARC\\|ZIP\\|LZH\\|LHA\\|ZOO\\|[JEW]AR\\|XPI\\|RAR\\|7Z\\)\\'"
> >
> > Why upcase the extensions?
> 
> Don't ask me: that's part of the code my patch *removes*.

The question is still valid because the same extensions appear in
auto-mode-alist (on which you rely in your proposed patch).



reply via email to

[Prev in Thread] Current Thread [Next in Thread]