help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error opening an APK file


From: Pascal Quesseveur
Subject: Re: Error opening an APK file
Date: Wed, 18 Sep 2019 17:11:58 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.2 (gnu/linux)

>"EZ" == Eli Zaretskii <address@hidden> writes:

  EZ> I think it's the contents of the files, not their extension,
  EZ> that matters.

But the apk files are zip files.

  EZ> How did you "force utf-8-unix encoding" on your home directory,

Something like:

(modify-coding-system-alist 'file "quessev" 'utf-8-unix)

  EZ> why did you need that?

Because I wanted to always have this encoding when I access my files
through a Windows system.


-- 
Pascal Quesseveur
address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]