help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Overwriting built-in packages


From: Charles Millar
Subject: Re: Overwriting built-in packages
Date: Wed, 22 Mar 2017 09:50:17 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0

I forgot to suggest that, if you have not already, check out the following which are great sources of info in addition to the manual.

mailing list at address@hidden

and also see http://orgmode.org/worg/

On 03/21/2017 08:41 PM, Nathan Van Ymeren wrote:
Hello all,

I've been searching and reading documentation for about 2 hours now, and
haven't been able to find what I'm looking for.

I'm running Debian, which ships GNU Emacs with org-mode 8.2.10 and I would
like to overwrite this builtin package with a newer version (from melpa or
whichever repository).  What is the simplest, most correct way to do this?

Please help!

Thanks,

Nathan





reply via email to

[Prev in Thread] Current Thread [Next in Thread]