help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: require basic stuff from specific packages


From: Lars Magne Ingebrigtsen
Subject: Re: require basic stuff from specific packages
Date: Mon, 04 Jul 2016 10:31:24 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Emanuel Berg <address@hidden> writes:

>     (erc-trim-string string) ; here

Use `string-trim' instead.

`erc-trim-string' demonstrates why having compat functions strewn around
various packages is unhelpful for users trying to navigate the Emacs
code base.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no


reply via email to

[Prev in Thread] Current Thread [Next in Thread]