help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Editing PHP/HTML and nxHTML


From: Chris Van Dusen
Subject: Re: Editing PHP/HTML and nxHTML
Date: Thu, 16 Jun 2016 04:55:15 -0500


> On Jun 15, 2016, at 13:31, Dmitry Gutov <address@hidden> wrote:
> 
>> On 06/15/2016 11:54 AM, Andrea Venturoli wrote:
>> 
>> I think I've got the latest version (2.08), which seems quite old
>> anyway. Is this still a supported package? Is it compatible with the
>> latest emacs?
> 
> Looks like no: https://answers.launchpad.net/nxhtml/+question/236477
> 
> Its website is also down (I can't find it).
> 
>> Any pointer on how to make it work or any suggestion for a replacement?
> 
> Try http://web-mode.org/ maybe.
> 
> 
Yes, we-mode is the closest thing to standard mode for mixed-language editing. 

IIRC, nxhtml hasn't worked well/at all since 24.1.

Hth,
Chris.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]