help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Gtk-Warning on Ubuntu 12.04


From: Tim Johnson
Subject: Gtk-Warning on Ubuntu 12.04
Date: Tue, 8 Jul 2014 10:11:24 -0800
User-agent: Mutt/1.5.21 (2010-09-15)

I'm running emacs 24 on ubuntu 12.04 64-bit on a mac mini.

I'm accustomed to starting emacs from the "Run Application" dialog
and when I do so, everything looks hunky-dory, but if I start emacs
from bash as in 

address@hidden:~$ emacs &

I get the following warning
"(emacs:28591): Gtk-WARNING **: Theme parsing error: gtk.css:3:0:
Failed to parse binding set."

Any ideas? Frankly, I don't know if that warning is a big deal, but
I'm still curious.

thanks
-- 
Tim 
tim at tee jay forty nine dot com or akwebsoft dot com
http://www.akwebsoft.com, http://www.tj49.com



reply via email to

[Prev in Thread] Current Thread [Next in Thread]