help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: how to configure dictionary.el


From: François Patte
Subject: Re: how to configure dictionary.el
Date: Tue, 24 Jun 2014 19:42:18 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.5.0

Le 24/06/2014 19:04, Michael Heerdegen a écrit :
> François Patte <address@hidden> writes:
> 
>> I tried to follow instructions there:
>>
>> http://www.myrkr.in-berlin.de/dictionary/installation.html
> 
> How exactly did you install it?
> 
> BTW, if your Emacs version is not too old, the easiest installation
> method today is probably via M-x package-list-packages.

Thanks for answering. I could solve the problem: my emacs (24.3) was
installed from a debian install and --- as it often happens with debian
--- the package dictionary was obsolete... I installed a new one and
could get this config working.

Thanks.


-- 
François Patte
Université Paris Descartes


reply via email to

[Prev in Thread] Current Thread [Next in Thread]