help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp ssh Authentication Problem.


From: Ian Barton
Subject: Re: Tramp ssh Authentication Problem.
Date: Mon, 09 Jun 2014 08:51:06 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.5.0

On 08/06/14 16:15, Michael Albinus wrote:
Ian Barton <address@hidden> writes:

It appears that the public key is accepted OK, but Tramp just
hangs. The sshd config file is identical on the server that works and
the one that doesn't.

Likely, there is a problem with your prompt. Use tramp-verbose 10, and
show the debug buffer.

Ian.

Best regards, Michael.


You were right. The actual prompt looks the same on both computers. However, I tried copying .zshrc from the computer that worked to the one that didn't and now I can connect via Tramp OK.

I thought that .zshrc was the same on both computers, but obviously it wasn't. Time to run diff and find out what the problem is.

Ian.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]