help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

TRAMP mulihop stopped working after updating to 24.3.50.1


From: Alejandro
Subject: TRAMP mulihop stopped working after updating to 24.3.50.1
Date: Fri, 22 Feb 2013 06:38:12 -0800 (PST)
User-agent: G2/1.0

Hi:

I configured TRAMP to use a multihop connection for some domains. I use the 
following configuration:

(add-to-list 'tramp-default-proxies-alist '("destination.example.com" nil 
"/ssh:address@hidden:"))

This was working until the last update of emacs. Now when I try to open a file 
in destination.example.com, I get the following error:

Tramp: Waiting for prompts from remote shell
Tramp: Sending command `exec ssh -l user  -o ControlPath=/tmp/address@hidden:%p 
-o ControlMaster=auto -o ControlPersist=no -e none hop.com'
Tramp: Opening connection for address@hidden using ssh...done
byte-code: Args out of range: 68, 106

I'm running GNU Emacs 24.3.50.1 (x86_64-pc-linux-gnu, GTK+ Version 3.6.0) of 
2013-02-15 on wani04, modified by Debian.

Any idea about how to fix this?

Alejandro




reply via email to

[Prev in Thread] Current Thread [Next in Thread]