help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs on OpenBSD for DEC VAX?


From: Luca Ferrari
Subject: Re: Emacs on OpenBSD for DEC VAX?
Date: Fri, 8 Feb 2013 08:08:04 +0100

Don't know if this helps, but as far as I know OpenBSD has mg that is
an editor compatible with Emacs (but without a lisp interpreter).

Luca

On Sat, Jan 26, 2013 at 6:05 PM, haziz <address@hidden> wrote:
> I have managed to install OpenBSD 5.2 on my DEC VaxStation 4000 Model 90 but 
> to my surprise have not found a binary for Emacs (any version) for the VAX 
> architecture. As best as I can tell I do not see it in the ports collection 
> either.
>
> Has anybody succeeded in installing any version of Emacs (or for that matter 
> Zile) on the VAX architecture? Note that the VAX architecture distribution of 
> OpenBSD uses a modified version of GCC 2.9.5 as it's compiler.
>
> Thanks.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]