help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: How can I configure Emacs to use XeLaTeX without AUCTeX


From: Glyn Millington
Subject: Re: How can I configure Emacs to use XeLaTeX without AUCTeX
Date: Mon, 14 Jan 2013 20:09:54 +0000
User-agent: Gnus/5.130006 (Ma Gnus v0.6) Emacs/24.2 (gnu/linux)

George Politis <address@hidden> writes:

> Hi Damien,
>
> thank you for trying to help me. I actually use AUCTeX, I'm sorry I
> didn't mention that in my first post.
>
> I have a couple of reasons why I don't want to use AUCTeX. First, it's
> not available everywhere; Then, every time I wish to upgrade Emacs I
> have to go through [this long page][1] to make sure I didn't mess up
> anything. Lastly, I don't see the value added.
>
> Since no one has been able to come up with an answer so far, I'm
> starting to think that there is no such "simple" way, which is
> surprising.

Does this help?


http://lists.gnu.org/archive/html/help-gnu-emacs/2010-05/msg00374.html

atb



Glyn




reply via email to

[Prev in Thread] Current Thread [Next in Thread]