help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cygwin/emacs shared lib error


From: David Combs
Subject: Re: cygwin/emacs shared lib error
Date: Wed, 4 Apr 2012 07:33:48 +0000 (UTC)

In article <address@hidden>,
frank  <address@hidden> wrote:
>On Mar 10, 4:10 pm, Lowell Gilbert <address@hidden> wrote:
>> frank <address@hidden> writes:
>> > I upgraded my cygwin emacs (which was working before) to the latest
>> > version. When I attempt to run emacs I get this error:
>>
>> > emacs-X11.exe: error while loading shared libraries: ?: cannot open
>> > shared object file: No such file or directory
>>
>> > I then created a new installation of cygwin with emacs and x11 libs,
>> > but get the same error. I tried setting LD_LIBRARY_PATH, which was not
>> > set, but still get the same error.
>>
>> > Does anyone know what the issue is or where I should look?
>>
>> I had that problem with several programs on Cygwin recently, and had to
>> roll them back to previous versions.  It seemed to be a packaging
>> problem, rather than anything directly related to the programs involved
>> Try updating again, to see if it's been fixed in the meantime, and if
>> that doesn't work, try the older supported version of emacs for now.
>
>I tried uninstalling and then installing the previous version, but,
>unfortunately, still get the same error.

Is there some way you can tell the cygwin maintainers about this
problem?  They can't fix it unless they know about it (but I bet
you've already told them!)

David



reply via email to

[Prev in Thread] Current Thread [Next in Thread]