help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs stopped to work on terminal (-nw)


From: Marcelo Laia
Subject: Re: Emacs stopped to work on terminal (-nw)
Date: Mon, 2 Apr 2012 22:19:49 -0300

2012/4/2 Sujith <address@hidden>:
>
> You are probably hit by this issue: 
> http://debbugs.gnu.org/cgi/bugreport.cgi?bug=9754


OK, thank you!

But, how I could test if I run with that bug? And, what I could do?

:~$ emacs --version
GNU Emacs 23.4.1
Copyright (C) 2012 Free Software Foundation, Inc.
GNU Emacs comes with ABSOLUTELY NO WARRANTY.
You may redistribute copies of Emacs
under the terms of the GNU General Public License.
For more information about these matters, see the file named COPYING.
:~$
:~$ dpkg -l '*glib*'
...
ii  gir1.2-glib-2. 1.32.0-1       Introspection data for GLib, GObject, Gio an
ii  gir1.2-telepat 0.16.2-1+b1    GLib Telepathy connection manager library (G
ii  gir1.2-upowerg 0.9.15-2       GObject introspection data for upower
ii  glib-networkin 2.32.0-2       network-related giomodules for GLib
ii  glib-networkin 2.32.0-2       network-related giomodules for GLib - data f
ii  glib-networkin 2.32.0-2       network-related giomodules for GLib - D-Bus
ii  libavahi-glib1 0.6.31-1       Avahi GLib integration library
ii  libdbus-glib-1 0.98-1         simple interprocess messaging system (GLib-b
ii  libdbus-glib1. 0.5.0-4        CLI implementation of D-Bus (GLib mainloop i
ii  libgeocode-gli 0.99.0-1       geocoding and reverse geocoding GLib library
ii  libglib-perl   2:1.251-1      interface to the GLib and GObject libraries
ii  libglib2.0-0:i 2.32.0-3       GLib library of C routines
ii  libglib2.0-bin 2.32.0-3       Programs for the GLib library
ii  libglib2.0-cil 2.12.10-3      CLI binding for the GLib utility library 2.1
ii  libglib2.0-dat 2.32.0-3       Common files for GLib library
ii  libglibmm-2.4- 2.31.22-2      C++ wrapper for the GLib toolkit (shared lib
ii  libjson-glib-1 0.14.2-1       GLib JSON manipulation library
ii  libnm-glib-vpn 0.9.4.0-2      network management framework (GLib VPN share
ii  libnm-glib4    0.9.4.0-2      network management framework (GLib shared li
ii  libpackagekit- 0.7.3-2        Library for accessing PackageKit using GLib
ii  libpoppler-gli 0.16.7-3       PDF rendering library (GLib-based shared lib
ii  libpulse-mainl 1.1-3          PulseAudio client libraries (glib support)
ii  libsofia-sip-u 1.12.11+201104 Sofia-SIP library glib/gobject interfaces ru
ii  libtelepathy-g 0.16.2-1+b1    Telepathy framework - GLib library
ii  libupower-glib 0.9.15-2       abstraction for power management - shared li
:~$

-- 
Marcelo



reply via email to

[Prev in Thread] Current Thread [Next in Thread]