help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp recursive load


From: Michael Albinus
Subject: Re: tramp recursive load
Date: Sun, 01 Apr 2012 21:56:52 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.94 (gnu/linux)

"David Rosenthal" <address@hidden> writes:

> I’m trying to use emacs, running on a Windows machine to edit files on
> a remote Linux machine, using tramp.  Using v. 23.1.1 from my laptop,
> which has Windows 7 professional 32 bit, everything is fine.
>
> Using 23.1.1 or other recent emacs versions from a virtual Windows 7
> Enterprise (SP 1) 32 bit machine, I get the “recursive load” error.

I'm sorry that you are plagued with this problem. In the upcoming Emacs
24, this problem ought to be solved. If you do not want to jump to that
pretest version, you might consider downloading the recent Tramp 2.2.4.

> I’ve also tried requiring ‘tramp in my .emacs file, and manually
> loading tramp or tramp-cmds.  On occasion, I’ve gotten it to work
> (even on Windows Enterprise) but then I can’t reproduce it.  I’d be
> happy with a work-around, even if I have to do some rigmarole when I
> start emacs.

What Tramp related settings do you use? For me, a simple

  (require 'tramp)

did the job.

> David Rosenthal

Best regards, Michael.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]