help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem running graphical GNU Emacs 24


From: Jonathan Groll
Subject: Re: problem running graphical GNU Emacs 24
Date: Sat, 26 Nov 2011 10:37:09 +0200
User-agent: Wanderlust/2.15.9 (Almost Unreal) Emacs/23.1 Mule/6.0 (HANACHIRUSATO)

On Fri, 25 Nov 2011 12:00:42 -0500, Tom Roche <address@hidden> wrote:
> No, that's my point in this thread. I want to be able to run emacs in
> both a terminal window and an X window, so I thought I should install
> both *-nox (to run in shell) and *-gtk (to run graphically). But after
> installing both, I could only run in shell. After removing *-nox, I
> can now run in both. This seems to me to be a bug: I don't believe
> installing *-nox should disable the ability to run graphically,
> *without informing the user at install-time*. Am I missing something?

The -nox version is intended for servers without X - it won't pull in
unwanted X packages and libraries upon installing.

I think therefore that it is a bug that it allowed you to install both
versions.

It sounds like you want the regular package which gives you both the
GTK and shell versions, and to start in shell pass in -nw.

Cheers,
Jonathan
--
jjg: Jonathan J. Groll : groll co za
has_one { :blog => "http://bloggroll.com"; }



reply via email to

[Prev in Thread] Current Thread [Next in Thread]