help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem running graphical GNU Emacs 24


From: XeCycle
Subject: Re: problem running graphical GNU Emacs 24
Date: Fri, 25 Nov 2011 23:44:32 +0800
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.91 (gnu/linux)

Tom Roche <address@hidden> writes:

[...]

> I then installed emacs for use in X and shell:
>
> $ sudo aptitude install emacs-snapshot-el emacs-snapshot-gtk 
> emacs-snapshot-nox

I guess the -gtk one is built with configure option
`--with-x-toolkit=gtk'.  A graphical one can always run in a
terminal, I guess the -nox one is not needed.

-- 
Carl Lei (XeCycle)
Department of Physics, Shanghai Jiao Tong University
OpenPGP public key: 7795E591
Fingerprint: 1FB6 7F1F D45D F681 C845 27F7 8D71 8EC4 7795 E591

Attachment: pgpJ80G1ojhEJ.pgp
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]