[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Antwort: Re: Antwort: Re: C-SPC does not work

From: Jonathan Groll
Subject: Re: Antwort: Re: Antwort: Re: C-SPC does not work
Date: Sun, 20 Nov 2011 21:28:35 +0200
User-agent: Wanderlust/2.15.6 (Almost Unreal) Emacs/24.0 Mule/6.0 (HANACHIRUSATO)

On Sun, 20 Nov 2011 09:44:52 -0800 (PST), S Boucher <address@hidden> wrote:
> > The OS bigots are out in full force.  Before anybody gets the wrong
> > idea, C-SPC works fine in Windows.
> Relax friend.  A few of us have already stated that C-<spc> works on our 
> windoze system.

Tim seems to have solved his original problem but for some reason
didn't send it out to the list. Here is what he wrote for anyone else
searching with a similar problem:

"Hi Jonathan,

don`t know exactly why, but now it works. When working in Emacs
windows always switched to Chinese as input language automatically.
Now I removed all the different language options except of english and
german - and now it works. So, it might be a windows problem instead
of a emacs problem.

nontheless, thank you very much for your help.

Cheers, TIM"

jjg: Jonathan J. Groll : groll co za
has_one { :blog => ""; }
Sent from my computer device which runs on free software

reply via email to

[Prev in Thread] Current Thread [Next in Thread]