help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Antwort: Re: C-SPC does not work


From: Ludwig, Mark
Subject: RE: Antwort: Re: C-SPC does not work
Date: Thu, 17 Nov 2011 14:29:47 +0000

I use Emacs 23.1.1 on a Dell laptop running Windows 7.  Both C-SPC and C-@ work 
and show up via C-h l (as expected).

(I've had problems with C-SPC in the past, usually because of something like 
telnet getting in the way, but I've never had trouble with C-@ working....)

HTH,

Mark

From: address@hidden [mailto:address@hidden On Behalf Of S Boucher
Sent: Thursday, November 17, 2011 8:09 AM
To: address@hidden; address@hidden
Cc: help-gnu-emacs; address@hidden
Subject: Re: Antwort: Re: C-SPC does not work

I just tried in a Windows 7 Virtual Machine.  I have Emacs 23.2 installed.

I do C-<spc>, and it works.

I do C-<shift>-2 (aka C-@), and it works as well. (On your keyboard, @ might be 
somewhere other than <shift>-2)

Is your keyboard the same as what Windows think is your keyboard.  I don't 
think I've ever seen C-@ not working while using emacs.

As a last resort you could:

(global-set-key "C-cm" 'set-mark)

________________________________________
From: "address@hidden" <address@hidden>
To: address@hidden
Cc: help-gnu-emacs <address@hidden>; address@hidden
Sent: Thursday, November 17, 2011 3:10:44 AM
Subject: Antwort: Re: C-SPC does not work
Thank you all for your response. To answer your questions: 

1. When typing C-SPC and then C-h l Emacs doesn`t show the C-SPC keypress in 
the buffer, but "C-h l" 
2. Also C-@ does not work to mark text 
3. I also downloaded the newest official windows release from 
http://ftp.gnu.org/gnu/emacs/windows/. But also in this distribution the 
problem is still the same. 

Any further comments? 
Cheers, 
TIM 


Von: 
Jonathan Groll <address@hidden> 
An: 
help-gnu-emacs <address@hidden> 
Datum: 
17.11.2011 07:57 
Betreff: 
Re: C-SPC does not work 
Gesendet von: 
address@hidden

________________________________________



On Wed, 16 Nov 2011 16:55:50 +0100, address@hidden wrote:
> I installed the latest ready-to-use Emacs for windows form Vincent Goulet (GNU
> Emacs 23.3.1 (i386-mingw-nt6.1.7601)).
> Everything works fine except from one function: I can not mark any text. C-SPC
> does not work.

I don't know who Vincent Goulet is, is this version the same as the
official pre-compiled GNU Emacs for Windows that can be found at:

http://ftp.gnu.org/gnu/emacs/windows/

Cheers,
Jonathan
--
jjg: Jonathan J. Groll : groll co za
has_one { :blog => "http://bloggroll.com"; }
Sent from my computer device which runs on free software





reply via email to

[Prev in Thread] Current Thread [Next in Thread]