help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems with tramp installation (Windows)


From: Oleksandr Gavenko
Subject: Re: problems with tramp installation (Windows)
Date: Sat, 23 Jul 2011 09:11:04 +0100
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.18) Gecko/20110616 Thunderbird/3.1.11

2011-07-22 15:49, Jeffery Rancier пишет:
Do I need to set some environmental variable to the runemacs.exe
executable? Here’s what I’m getting:

$ ./configure

configure: Tramp 2.2.1

checking for gmake... no

checking for make... make

checking for reasonable make version... ok

checking whether make sets $(MAKE)... yes

checking for emacs... no

configure: error: emacs not found

address@hidden ~/pkg/emacs-21.3/site-lisp/tramp

Do you under Windows? 'runemacs' comes only for Windows.

Under UNIX like only 'emacs' command was present.

To build el-package 'emacs' command is enough.
Add /path-to/bin/emacs into PATH ant try again. Or check

  $ ./configure --help

or search in configure 'EMACS' like variable if you under Windows
and try use MSYS/Cygwin.

--
Best regards!




reply via email to

[Prev in Thread] Current Thread [Next in Thread]