help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: configuring emacs: AM_INIT_AUTOMAKE: command not found


From: Samuel Wales
Subject: Re: configuring emacs: AM_INIT_AUTOMAKE: command not found
Date: Mon, 20 Jun 2011 14:53:39 -0700

On 2011-06-20, Peter Dyballa <address@hidden> wrote:
> See whether 'make clean', 'make mostlyclean', 'make distclean' solve
> the situation!

All three of those commands produce the same error.

> Update (bzr pull -v) and try again!

Is it OK to use the git version?

git pull -v.

This time the remote connection hung up unexpectedly.  So I deleted
all files and directories, checked out head, and ran ./configure.

Does not exist.

Here I am stuck.

I am unfamiliar with these tools.  Just in case, I ran autoconf,
because INSTALL said it makes configure.  It does not recommend
bypassing configure: "CONFIGURATION BY HAND ...  This should not be
necessary and is not recommended."

Similar error.

Ran autoconf again.  No error this time.

Ran ./configure

Same error.

Of course all this last stuff is me not knowing what I am doing with
these tools, not me saying they should work.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]