[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: X forwarding emacs with XMing

From: CastingPearlsnight
Subject: Re: X forwarding emacs with XMing
Date: Sat, 19 Mar 2011 12:28:37 -0700 (PDT)

Perry Smith-4 wrote:
> On Mar 19, 2011, at 10:13 AM, CastingPearlsnight wrote:
>> I use Emacs on a school Linux machine through Putty. Usually I just use
>> the
>> text terminal, but for a project I had to get X forwarding working so
>> that I
>> could use a GUI debugger. 
>> I used the instructions here:
>> I started with x-win32 and that worked for both the debugger and Emacs,
>> but
>> I wasn't getting the license code I needed to run for longer than half an
>> hour quickly enough, so I installed XMing for the time being. That worked
>> fine for the debugger, but every time I tried to run Emacs I got "Font
>> '9x15' is not defined."
>> I finally got the license code for X-Win32 and uninstalled XMing, but I'm
>> still getting the font error, even though it had worked before. Can
>> anyone
>> tell me what went wrong?
> Is the font error causing emacs to not work?
> Usually font errors are followed by some message that says "substituting"
> some other font.
> I don't see how getting the license would have cause or started that
> message.  I suspect it was there before.
> Tell us what happens after the font errors comes out.  That might help me
> understand what is wrong.
> pedz

It doesn't do anything, just shows the error, and then quits, waits for the
next command. The license didn't start the message, having XMing on my
computer did. 
View this message in context:
Sent from the Emacs - Help mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]