help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lisp error: (void-variable <!DOCTYPE) when loading bookmark+


From: Ted Zlatanov
Subject: Re: Lisp error: (void-variable <!DOCTYPE) when loading bookmark+
Date: Mon, 14 Mar 2011 14:21:52 -0500
User-agent: Gnus/5.110014 (No Gnus v0.14) Emacs/24.0.50 (gnu/linux)

On Mon, 14 Mar 2011 11:56:19 -0700 (PDT) epowell <address@hidden> wrote: 

e> Teemu Likonen-2 wrote:
>> You downloaded an HTML file with a <!DOCTYPE ...> header. Maybe that
>> file contains the actual Emacs Lisp file.

e> Thank you, Teemu!  It works perfectly now.
e> (This forum always saves me....even from the dumbest of my mistakes :)

You may like el-get.el or package.el (or both) to manage your package
installations.  It's much easier than downloading source code yourself.

Ted


reply via email to

[Prev in Thread] Current Thread [Next in Thread]