[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Memory Exhausted while opening file over ssh

From: Paul Tschirhart
Subject: Memory Exhausted while opening file over ssh
Date: Wed, 9 Mar 2011 05:48:13 -0500

Hello Everyone,

I've been using emacs for quite some time and have only recently been seeing the following error:

memory exhausted--use C-x s then exit and then restart emacs

I get this error only while trying to open a file from a remote server that I've sshed to inĀ nautilusĀ in ubuntu. In other words, I'm trying to use emacs to open a remote file by double clicking its icon in the window in ubuntu. This was allowing me to not have to do xforwarding or use VNC or anything like that.

For quite a while this worked fine but i guess something is not being garbage collected somewhere and now its not working and i keep getting the error. I get it with multiple servers, even ones I had previously not used so I'm pretty sure the problem is on my local computer not the server. I've tried reinstalling emacs and using emacs23 (I typically use emacs22 for no particular reason) but neither of those helped.

Any help that anyone can provide would be greatly appreciated.

Paul Tschirhart

reply via email to

[Prev in Thread] Current Thread [Next in Thread]