help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compilation errors of trunk version on mac os x expected?


From: emacs user
Subject: Re: compilation errors of trunk version on mac os x expected?
Date: Sat, 5 Mar 2011 10:10:20 -0800 (PST)
User-agent: G2/1.0

On Mar 5, 10:43 am, Matthew L Daniel <address@hidden> wrote:
> > thanks steve!  sounds like a good idea and I switched to compiling
> > this way.  it seems, unfortunately, that this does not eliminate the
> > crashes I see.  for example,
> >http://groups.google.com/group/gnu.emacs.bug/browse_thread/thread/ffe...
>
> > I wish one of the developers on Mac would look into this and ask for
> > more details etc...
>
> > cheers, E
>
> FWIW, I have been building nightly Emacs from trunk for the past few
> days and it always builds fine here. I am not an Emacs developer,
> though, so I couldn't pretend to address the issue in your link.
>
> Emacs reports:
> GNU Emacs 24.0.50.1 (x86_64-apple-darwin10.6.0, NS apple-appkit-1038.35)
>   of 2011-03-05 on machine.local
>
> Similar to what Steve said, my build script is thus (and is run from
> cron, so $PATH itself is pretty sparse):
>
> set -e
> # it needs chown which amazingly is not in /usr/bin
> PATH=$PATH:/usr/sbin:/usr/local/sbin
> ./configure --with-ns
> make bootstrap
> make install
>
> I do not have MacPorts installed, in favor of Homebrew
> (http://mxcl.github.com/homebrew/), but as I mentioned earlier, I do not
> believe Homebrew is in the PATH.
>
>    I hope this helps in some small way,
>    -- /v\atthew

thanks!  I actually have no problem building, as these are warning
messages only.  it's just that emacs (trunk version) keeps crashing a
few times a day as mentioned in the bug report in the link above.
cheers, E


reply via email to

[Prev in Thread] Current Thread [Next in Thread]