help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: "Anything" package requires w3m command...


From: Thierry Volpiatto
Subject: Re: "Anything" package requires w3m command...
Date: Fri, 11 Feb 2011 08:07:35 +0100
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.2.93 (gnu/linux)

Hi Sébastien,

Sébastien Vauban <address@hidden>
writes:

> I got a very minimal configuration now...
>
> #+begin_src emacs-lisp
> (message "Minimal Emacs...")
>
> (add-to-list 'load-path (expand-file-name "~/src/anything-config"))
>
> (setq debug-on-error t)
>
> ;; open anything
> (require 'anything-config)  ; loads `anything.el' too
>
> ;; ;; locate program with its list of arguments
> ;; (setq anything-c-locate-command "locate -i -r %s")
>
> ;; source of candidates for anything
> (anything-set-sources
>  `(
>       ,anything-c-source-locate      ; find files everywhere
>       ))
Remove this, incorrect and unneeded.
Just use f5-a l or see anything menu.

> ;; allow input of accented characters
> (set-input-mode nil nil 1)
Don't know about your locale setting, but normally you don't need this.


> (message "Minimal Emacs... Done")
> #+end_src

BTW, you can use now the anything mailing list.
You can subscribe here:
https://groups.google.com/group/emacs-anything?hl=en

or use gmane.emacs.anything

-- 
A+ Thierry
Get my Gnupg key:
gpg --keyserver pgp.mit.edu --recv-keys 59F29997 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]