help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: a minor problem with AUCTEX. Please help.


From: Porky Pig
Subject: Re: a minor problem with AUCTEX. Please help.
Date: Tue, 19 Jan 2010 12:14:58 -0800 (PST)
User-agent: G2/1.0

On Jan 19, 12:16 pm, Leo <address@hidden> wrote:
> On 2010-01-18 22:00 +0000, Porky Pig wrote:
>
>
>
> > Hello,
>
> > I've been using EMACS+AUCTEX under Windows XP for many years, with
> > MikTeX, so I"m kind of familiar with its behavior.  A few days ago
> > I've downloaded the latest EMACS for Windows (23.1.1) + the latest
> > AUCTEX. Still Windows XP. Now the problem. I use Latex2E to process
> > the .tex fils and create the dvi. Now when there is a compilation
> > error, I press C-c C-` to look the error log. The screen gets split,
> > the error logs shows up in the lower windows, *but* the upper part is
> > empty. So I have to go to the buffer list and re-read the .tex file
> > into the upper window. Then the file shows up, with a cursor pointing
> > to the possible location of the error, as it should be.
>
> > Now with my old setup I had a similar situation on occasion: when
> > AUCTEX can't parse the error, so when I press C-c C-` I get the empty
> > buffer. With my new setup, however, it happens all the time Latex2e
> > detects the error.
>
> > I wonder whether there's some AUCTEX parameter I can tweak.
>
> > TIA.
>
> > (Note: I run portable MIKTEX, and I install and run EMACS+AUCTEX from
> > the same USB flash drive. Other than that problem I've described,
> > everything appears to work just fine, but, of course a bit slow.)
>
> There was some fix on this issue. Could you try the AUCTeX devel version
> from CVS?
>
> Leo

Thanks! I'll give it a try tomorrow (Wednesday) and post the results.

My problem with AUCTEX: once you've tried it, it hard to switch to
anything else. So I'm stuck with it. :-)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]