help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 23.1 Breaks my Copy/Paste on Mac OS 10.5


From: Leo
Subject: Re: 23.1 Breaks my Copy/Paste on Mac OS 10.5
Date: Fri, 15 Jan 2010 20:29:05 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

On 2010-01-15 01:07 +0000, Tim Visher wrote:
> Hi Leo,
>
> On Fri, Nov 20, 2009 at 5:47 PM, Leo <address@hidden> wrote:
>> On 2009-11-20 17:30 +0000, Tim Visher wrote:
>>>> interprogram means between emacs and other application on the system.
>>>> hmmm ... are you sure the variable save-interprogram-paste-before-kill
>>>> is nil?
>>>
>>> Completely.
>>
>> In that case, it could be a bug similar to the one I've reported. Could
>> you follow up my bug report and describe the steps to reproduce it?
>
> Forgive my extreme delay in replying to this but it just didn't go
> anywhere last time I tried to mess around here so I had given up hope.
>  I recently updated emacs-app-devel via MacPorts and continued to get
> the same error that I described previously.  I was about to give up
> hope again when I, on a whim, tried to open Emacs.app via Finder.app
> instead of via Terminal.app as I'm usually wont to do.  Lo-and-behold,
> everything works exactly as I was expecting.  I have no idea how to
> explain this nor am I really good enough with Emacs to poke around and
> find out.  I don't know how to do anything in the Emacs bug tracking
> system either so I can't put this reply there.
>
> Thanks for your help and how can we proceed about the bug?

The bug report is on http://debbugs.gnu.org/cgi/bugreport.cgi?bug=4871

To follow up, send email to address@hidden

I think Emacs should detect the clipboard has non-text object.

Best,

Leo




reply via email to

[Prev in Thread] Current Thread [Next in Thread]