help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Sunrise Commander: Version 4 released.


From: José A . Romero L .
Subject: Re: Sunrise Commander: Version 4 released.
Date: Thu, 31 Dec 2009 03:22:28 -0800 (PST)
User-agent: G2/1.0

On 31 Gru, 00:36, Thorsten Bonow <address@hidden>
wrote:
(...)
> I'm wondering if the new version still supports the "sunrise-x-loop" 
> extension.
>
> This is what I tried after failing with my normal configuration:
>
(...)
> leads to emacs asking me if I want to copy the file *in the background*, but
> after accepting, my emacs is unresponsive till the copying is done.
(...)

Err, oops, my bad :-)

Please  upgrade  your copy of sunrise-x-loop.el, I've just uploaded a
new version everywhere (BTW also sunrise-x-mirror has to be upgraded,
if you use it).

Thanks a lot for reporting the bug, and sorry for the inconvenience.

Cheers,
--
José A. Romero L.
escherdragon at gmail.com
"We who cut mere stones must always be envisioning cathedrals."
(Quarry worker's creed)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]