[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Killing files open with Tramp?

From: Felix E. Klee
Subject: Re: Killing files open with Tramp?
Date: Mon, 16 Nov 2009 08:41:19 -0800 (PST)
User-agent: G2/1.0

On Nov 16, 7:30 pm, Michael Albinus <address@hidden> wrote:
> You have always the commands `tramp-cleanup-connection',
> `tramp-cleanup-all-connections' and `tramp-cleanup-all-buffers'.
> For further investigation, I would need tramp traces when running with
> `tramp-verbose' 8. Do you have a reproducible scenario?

Thanks, Michael. I will keep these commands in mind.

I just tried to reproduce the problem by creating a remote text file,
putting stuff into it, saving it, then disconnecting the machine from
the network, and trying to kill the buffer. This worked (albeit not
entirely smooth).

So the above method is not a way to reproduce my original problem. In
this case, the A-record of the domain was changed. And to the new
server I didn't have SSH access.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]