[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fonts not displayed

From: Kevin Rodgers
Subject: Re: Fonts not displayed
Date: Wed, 11 Nov 2009 23:32:21 -0700
User-agent: Thunderbird (Macintosh/20090812)

Joost Kremers wrote:
Hi All,

I'm having a weird font problem on a recent install of Emacs, as shown here:

As can be seen, the text in the text area looks like a bar code or something.
The fonts in the menus is not affected, but the tool tips are.

This is on a Ubuntu 9.10 for PowerPC installation, with Emacs 23.1.1. The
screenshot shown here is an Emacs instance started with `emacs -Q'.

What does `C-u C-x =' display when point is before one of the bar code

I've tried selecting a different font through the menu "Options | Set Default
Font...". This does change the dimensions of the Emacs window (so some
adjustment to the new font is made), but any font I've tried is displayed in the
same way...

Does that affect the font information displayed by `C-u C-x ='?

I'm not entirely sure if this is an Emacs issue or whether something else is
wrong, but so far it only seems to happen with Emacs. I'm hoping someone has an
idea what might be going wrong...

Very weird indeed...

Kevin Rodgers
Denver, Colorado, USA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]